Recherche avancée

Jura 401

Alimentation de la pompe

gerleflic

samedi, 14. mai 2022, 09h21

*

Buveurs de café

Groupe : Mitglieder

Contributions : 7

Numéro de membre : 6439

Membre depuis : 27.12.2009

Mon vieux Jura Impressa 401 (similaire à la série S) pose des problèmes.

Il n'y a pas assez d'eau qui arrive à la sortie d'eau chaude ou/et de café.

Tout est étanche et la pompe est neuve.

Lors d'une mesure, j'ai constaté que la pompe n'était pas alimentée en 230 V, mais seulement en 153 V environ.

Quelqu'un s'y connaît-il, car je suppose que la pompe devrait également être alimentée en 230 V au lieu de 153 V.

Je suis reconnaissant pour toute indication (triac, octocoupleur, ... autre chose de défectueux ?).

Quelqu'un sait peut-être aussi quel est le composant responsable de l'alimentation en tension de la pompe.

Photo ci-jointe

Schlawi

samedi, 14. mai 2022, 10h23

*

Connaisseur de machine à café

Groupe : Mitglieder

Contributions : 841

Numéro de membre : 14628

Membre depuis : 26.12.2011

Le triac X1 ou X2 est responsable de la pompe. Le mieux est de suivre le câble de la pompe sur le circuit imprimé au niveau du connecteur CM1B. Il devrait aller à la broche centrale du triac. Tu as alors le triac. Je pense que c'est le X2.

gerleflic

samedi, 14. mai 2022, 11h46

*

Buveurs de café

Groupe : Mitglieder

Contributions : 7

Numéro de membre : 6439

Membre depuis : 27.12.2009

QUOTE (Schlawi @ Samedi 14 mai 2022, 09:23)
C'est le triac X1 ou X2 qui est responsable de la pompe. Le mieux est de suivre sur le connecteur CM1B le fil de la pompe sur le circuit imprimé. Il devrait aller à la broche centrale du triac. Tu as alors le triac. Je pense que c'est le X2.


Super, et merci beaucoup. Je vais le tester tout à l'heure.